Project Description
This plugin for Wordpress replaces the default search engine, implemented using a simple "LIKE" operator, with the usage of the more powerful Full-Text Engine that comes with SQL Server.

Requirements
In order to function correctly this plugins needs SQL Server as database for Wordpress and the usage of wp-db-abstraction wordpress plugin (http://wordpress.org/extend/plugins/wordpress-database-abstraction/) in order to make Wordpress compatible with SQL Server.

Compatibility
The current version (1.0.1) of this plugin is compatible (and has been tested) with
  • Wordpress 3.3.2
  • wp-db-abstraction 1.1.4
  • SQL Server 2008 and after

Last edited May 27, 2012 at 3:23 PM by manowar, version 5